Support Center

AdTapsy SDK iOS9 Support

Last Updated: Sep 24, 2015 02:26PM EEST
  • App Transport Security (ATS) – AdTapsy is compliant with ATS, however some of the ad networks still do not have compliant version of their SDK. To release new app you can use XCode 6, or for XCode 7 you should disable ATS from info.plist, to do this add this code:

     <key>NSAppTransportSecurity</key>
    <dict>
        <key>NSAllowsArbitraryLoads</key>
        <true/>
    </dict>
  • IPv6 – AdTapsy supports IPv6 with current SDK version.
  • App Thinning and Bitcode – Some of the ad networks still not supporting Bitcode, to compile your app all libraries and frameworks should be compiled with Bitcode support. Until then you will need to disable it:
Build Settings -> Enable Bitcode -> No
 
  •     Multitasking Enhancements for iPad Air 2, iPad mini 4 and iPad Pro – AdTapsy SDK is compliant with multitasking on iPad.

 
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete